User Tools

Site Tools


requirements

System Requirements

SmartParticipation is built with Drupal 7. The minimum requirements are:

  1. PHP 5.2.5 or higher (5.4 or higher recommended)
  2. MySQL 5.0.15/MariaDB 5.1.44/Percona Server 5.1.70 or higher with PDO

For more details on the PHP requirements, see the settings recommended by Drupal.

requirements.txt · Last modified: 2017/06/20 15:50 (external edit)